Back to overview
Downtime

Network outage at cloud provider

Sep 01 at 09:20pm CEST
Affected services
MultiViewer's Website
MultiViewer API
MultiViewer's Release API

Resolved
Sep 01 at 10:20pm CEST

Our cloud provider implemented a fix, and we've observed that our services are operational again.

Updated
Sep 01 at 10:00pm CEST

No changes yet; our cloud provider is still investigating the root cause of the network outage.

Created
Sep 01 at 09:20pm CEST

Our cloud provider is investigating a network outage.